ログイン
ユーザー名:

パスワード:


パスワード紛失  |新規登録
メインメニュー

光回線速度について

  • このフォーラムに新しいトピックを立てることはできません
  • このフォーラムではゲスト投稿が禁止されています

投稿ツリー


前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 .2 | 投稿日時 2013/4/24 12:27 | 最終変更
ぐんぢ  サイトURL
こんにちわ。初めて質問させて頂きます。

4月15日に光回線を100MBから1GBに変更しました。ルーターやLANボード等、多少出費がありましたが、無事開通するに至りました。

2〜3日前にふと思い付き、回線速度テストをやってみて気が付いたのですが、100MBの時とほぼ同じ結果しか出ていませんでした。
一応、色々調べてみましたが全く見当も付きません。プロバイダの方には回線変更の手続きもして既に完了しています。

LANケーブルは以前から使用しているものですが、1GB対応のものを購入した記憶があります。ルーターは1GB対応のものに買い換えました。
LANボードはオンボードのものを使用していましたが、これを機にPCI-e&PCI(PC2台で使用中)のものに変更しました。

他に何か足りない情報等ありましたらご指摘下さい。
御教授よろしくお願いします。

使用OS:Win7 Pro 64bit SP1
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/4/24 13:33
のなもち  エキスパート 居住地: 東京  投稿数: 959
こんにちは

速くなっているはずが速くなっていないのではガッカリですね。
回線速度はどのぐらい出てますか?

あとは
ルータのメーカ名と型番
LANボードのメーカ名と型番
使用しているPCのメーカ名とモデル名(型番)
を教えてください。

接続は無線では無く、有線ですね?
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/4/25 6:25
ぐんぢ  サイトURL
こんにちわ。

回線速度は様々なHPで計測出来るので正確なものかは分かりませんが、某所(リンクしていいものやら分からないのであえて明記しません)
で、メインPCでは、上り平均 90〜99、下り平均 50〜90です。両方とも時間帯によりばらつきがあるので参考程度にしか見ていません。

サブPCでは、上り平均 8〜9、下り平均 50〜90です。上りが異常に遅いのは以前からで、原因は私では見つけられませんでした。

両機種数値とも100MB、1GBで同じくらいの数値です。

メインPCは某ショップブランド製品でi3搭載機種です。サブPCは知り合いにもらったもので、DELL PRECISION 690 という機種です。

ルーターは「BUFFALO BHR-4GRV」、LANボードはメインの方は「Intel Gigabit CT Desktop Adapter EXPI9301CT」
サブの方は「BUFFALO LGY-PCI-GT」です。
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2013/4/25 11:47
のなもち  エキスパート 居住地: 東京  投稿数: 959
情報ありがとうございます

インターネット接続速度は色々な影響を受けますので、特定は難しいかもしれないですね。
回線速度の測定は複数のサイトで試して見ましたか?

都合よくネットワーク上にメインとサブのPCが載っている様なので、家庭内LANの速度を図ってみませんか?
ここがきちんと出ている場合、他に考えられる要因はモデムから先のWANの状況とPCにインストールしているセキュリティソフトの設定内容ぐらいしか考えられません。

まずは測定プログラム。一番下のLAN Speed Test (Lite) v1.2 (Free)をダウンロードしてください。
インストール無しで、そのまま実行されます。
http://www.totusoft.com/downloads.html

念のため使い方です
http://www.pasonatech.co.jp/techlab/service_tools/rep47.jsp

前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/4/27 7:58
ぐんぢ  サイトURL
こんにちわ。返事が遅れました。

早速ソフトを使用してみました。

メインPC→サブPC
上り:510MB
下り:264MB

サブPC→メインPC
上り:506MB
下り:477MB

以上の結果になっています。

ご指導よろしくお願いします。
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/4/27 11:22
のなもち  エキスパート 居住地: 東京  投稿数: 959
おはようございます

結果の数値では単位がMBになってますが、Mbpsと言う事でいいですか?
ギガビットと言ってもギガビットの半分ぐらいしか出ないんですねぇ。
(100BASEの場合はほぼ100Mbpsに近い値は出るんですが)
メインPC=>サブPCで下りの遅さは気になるところですが。
いずれにしても、100Mbps以上は出てますね。

と言う事は、前にも書きましたがWAN側の速度の問題とセキュリティソフトが考えられます。
そこで試してみるとしたら、
1. オンラインストレージを使ってLAN Speed Testで測定してみる
2. 他のセキュリティソフトを使ってみる
ぐらいだと思います。
これで状況に変化が無ければ、今までの結果を証拠として回線提供業者またはプロバイダに交渉したらいかがでしょうか。
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/4/27 13:12
ぐんぢ  サイトURL
こんにちわ。

最初にご指摘の通り、MBではなく、Mbpsです。申し訳ありません。

オンラインストレージは使用していないのですが、どこかお勧めのところがありましたら紹介頂ければ幸いです。

セキュリティソフトはウィルスバスターを使用しています。計測の為に一時的に解除して、という方法でも問題ないでしょうか?
多少のリスクは覚悟の上ですw
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/4/27 14:56
のなもち  エキスパート 居住地: 東京  投稿数: 959
こんにちは

申し訳ありません。私もオンラインストレージの類は全く信用してませんので、お薦めする事はできません。
ただ、速度測定目的なので信頼できそうな所ならばどこでもいいのではないでしょうか。

私も考えたんですが、やはりセキュリティソフトを解除して試す事はお薦めできません。
大丈夫だとは思いますが、解除して接続する場合には、測定後セキュリティソフトを有効にした時に少なくともフルスキャンは実施してください。

また追加で、可能であればルータを外した状態、つまりPCとモデムを直結した状態でも測ってみてください。
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 .2 | 投稿日時 2013/4/29 21:51
ぐんぢ  サイトURL
GW前半最終日にやっとまとめて時間が出来ましたのでやってみました。

まず、ルーターを介さずONUから直でメインPCに接続して回線速度テストをやってみました。

上り:190〜197Mbps
下り:30〜50Mbps

という結果になりました。下りが死ぬほど遅く、しかも不安定な感じでしたが、上りから察するに回線速度は上がっているようでした。

再度ルーター介して速度計測してみましたが、先日書き込んだ結果とほぼ同じ状態でした。

これでルーター廻りがネックになっているのが特定出来たので色々やってみましたが、結果は変わりませんでしたが、もう一度
ルーターの説明書を読もうと思い、箱を開けたところ、ONUからルーターに接続するケーブルが出てきました。今、使用しているのは
以前のルーターのものを使い回していたので気休め程度にと思い、一応取り替えて計測したところ、

上り:190〜200Mbps
下り:90〜220Mbps

という結果が出ました。ケーブルが原因だったようです。
GW中の為か下りにかなりのばらつきがありますが、とりあえずは納得出来る数値が出ましたので良しとすることにします。

のなもちさんにはお世話になりました。ありがとうございました。
また何かありましたらご指導のほど、よろしくお願いいたします。
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2013/4/29 22:43
みやち  エキスパート   投稿数: 359
恐らく、初めに使用していたLANケーブルがカテゴリー5eだったの
でしょう。一応、5eでも使えない事もないのですが、あくまでも
準拠止まりなので、パフォーマンスを求める場合は正規対応品(カ
テゴリー6以上)を選択すべきでしょうね。
「1000BASE(T/TX)対応」と「カテゴリー6(/a)」の双方が明記
されているのが目安になるでしょう。
5eにも「1000BASE対応」が書かれているのが悩ましい所ですが。

余談ですが。
「カテゴリー6e」と表記がある物が存在しますが、正式な分類では
なく、仕様は6aに等しい物です。
恐らく、5eの「e」が「enhance」に由来している事を参考にして
便宜的に発生したのでしょう。
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/4/29 22:55
のなもち  エキスパート 居住地: 東京  投稿数: 959
こんばんは

ルータと終端装置間のケーブルでしたか。
ちょっとした盲点と言う所ですね。
肝心の下りがまだ低い様にも思えますが、取り敢えず100Mは超えてますね。

何か困った事があればいつでもどうぞ。
alpha

なし Re: 光回線速度について

msg# 1.2.1.1.1.1.2.1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2014/11/11 11:06
alpha  管理人   投稿数: 291
スレッドストップにしました

管理人 alpha
  条件検索へ

Copyright 2017 alpha. All Rights Reserved.