ログイン
ユーザー名:

パスワード:


パスワード紛失  |新規登録
メインメニュー

先日のセキュリティーパッチ騒動

投稿ツリー

  • なし 先日のセキュリティーパッチ騒動 (みやち, 2017/5/16 20:33)

このスレッドの投稿一覧

みやち

なし 先日のセキュリティーパッチ騒動

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2017/5/16 20:33
みやち  エキスパート   投稿数: 355
WindowsXPユーザー以外はスルーでOKです。

例の「ランサムウェアがどーたらこーたら」の対策パッチですが。
パッチKB4012598は「通常のWinXP向け」と「Emb WinXP向け」の2種類がある訳で。 >実際にはx64向けもあるけど
Microsoft Updateでは当然の様に表示されません(笑)。Windows Update Catalogから入手しましょう。
駄菓子菓子! 実はここから入手出来るものは全て「Emb EinXP向け」であって、普通にWinXP環境を構築している場合にはインストールが出来ません。「インストールされているWindowsのバージョンは、インストールしようとしている更新に一致しません。」と厳しく罵られます。 >いやまぁ、ある意味当然の事だけど
なので、Update Catalogサイトからの入手は素直に諦めてDLセンターなりKBサイトからなりで入手しましょう。
実は私自身、どうやって(Update Catalog以外から)入手したか憶えていなくて(笑)。 >だって、夜中の作業だしー
多分、検索(Google先生)すれば正しいリンクを張っている記事がある筈だし、件のファイル名を修正してリンクを作れば行き当たるでしょうから。

この投稿に返信する

題名
名前
投稿本文

  条件検索へ


Copyright 2017 alpha. All Rights Reserved.